Activate 01 1

Autodesk Software Losing Activation

In All, Services & Support by Jason PorterLeave a Comment

Recently we’ve been receiving a lot of support cases regarding an issue where 2018 or 2019 software just lose their activation for no apparent reason.    Most users are receiving something similar to this when they launch their software:

 

 

 

 

 

 

 

 

 

 

 

 

We are only seeing this issue with single-user (standalone) license.  Though it’s not yet officially confirmed, we suspect there may be something going on with the Autodesk activation servers.  We’ve informed Autodesk of this issue and they are looking into the problem.  And even though there’s not documented solution in some cases these suggestions have helped:

  1. Even though I’m sure you’ve already had the software assigned to you please have your contract manager login to his/her Autodesk account and reassign the software to you.  We have found that somehow the Autodesk account is un-assigning the software from users.  This should help:  Managing Autodesk Desktop Subscription (TERM) Licenses
  2. The contract manager may have to un-assign and reassign the software to users to force it to work.  
  3. If that doesn’t resolve the issue then click that button that states “sign in as a different user” and resign yourself back into the software with your Autodesk credentials.
  4. We have found in some cases that this has worked:  How to change or reset licensing on your 2017 software
  5. We have found in other cases that this has worked:  Reset Activation for an Autodesk Product — Stand-Alone License with Single-User Access

Unfortunately there is no definitive solution at this time and we have found that even after the above suggestions are in place we’ve had some user’s software prompt them to reactivate after sometime working.  

Leave a Comment